<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>Silverman Buys Third NJ Office, Rebrands Trio as Corporate Campus  - Commercial Property Executive</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.commercialsearch.com/news/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/CPE-Favicon-16px.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Call it the opportunistic office park. Having just purchased the 133,000-square-foot office building at 106 Allen Road in Basking Ridge, N.J., The Silverman Group will now rebrand that building, and two adjacent ones it bought in the last few years, into The Offices at Liberty Corner, a 525,000-square-foot Class A corporate campus." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Silverman Buys Third NJ Office, Rebrands Trio as Corporate Campus  - Commercial Property Executive" />
	<meta property="og:description" content="Call it the opportunistic office park. Having just purchased the 133,000-square-foot office building at 106 Allen Road in Basking Ridge, N.J., The Silverman Group will now rebrand that building, and two adjacent ones it bought in the last few years, into The Offices at Liberty Corner, a 525,000-square-foot Class A corporate campus." />
	<meta property="og:url" content="https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/" />
	<meta property="og:site_name" content="Commercial Property Executive" />
	<meta property="article:published_time" content="2013-07-15T14:16:57+00:00" />
	<meta property="article:modified_time" content="2013-07-15T14:17:18+00:00" />
	<meta property="og:image" content="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.commercialsearch.com/news/#website","url":"https://www.commercialsearch.com/news/","name":"Commercial Property Executive","description":"Commercial Real Estate News","potentialAction":[{"@type":"SearchAction","target":"https://www.commercialsearch.com/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/#primaryimage","inLanguage":"en-US","url":"https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg","width":1022,"height":677},{"@type":"WebPage","@id":"https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/#webpage","url":"https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/","name":"Silverman Buys Third NJ Office, Rebrands Trio as Corporate Campus - Commercial Property Executive","isPartOf":{"@id":"https://www.commercialsearch.com/news/#website"},"primaryImageOfPage":{"@id":"https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/#primaryimage"},"datePublished":"2013-07-15T14:16:57+00:00","dateModified":"2013-07-15T14:17:18+00:00","author":{"@id":"https://www.commercialsearch.com/news/#/schema/person/61ac1450f3ffaa0e850b834c28526555"},"description":"Call it the opportunistic office park. Having just purchased the 133,000-square-foot office building at 106 Allen Road in Basking Ridge, N.J., The Silverman Group will now rebrand that building, and two adjacent ones it bought in the last few years, into The Offices at Liberty Corner, a 525,000-square-foot Class A corporate campus.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/"]}]},{"@type":"Person","@id":"https://www.commercialsearch.com/news/#/schema/person/61ac1450f3ffaa0e850b834c28526555","name":"Scott Baltic","image":{"@type":"ImageObject","@id":"https://www.commercialsearch.com/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58684cea07b1ebbb2aa2f191fb8e04ff?s=96&d=mm&r=g","caption":"Scott Baltic"},"description":"Scott Baltic has been a contributing editor with Commercial Property Executive since 2011 and also wrote for its predecessor, Commercial Property News. He started writing about CRE in 1988 for a group of Chicago-based publications and in 1989 became the editor of Midwest Real Estate News. After moving on from there in 1991, Scott continued writing occasionally about real estate, for publications like the Chicago Sun-Times, National Real Estate Investor, Urban Land, Shopping Center World and Architect\u2019s Newspaper. He earned a master\u2019s in journalism from Northwestern University\u2019s Medill School of Journalism and has a bachelor\u2019s from North Park University."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Commercial Property Executive &raquo; Feed" href="https://www.commercialsearch.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Commercial Property Executive &raquo; Comments Feed" href="https://www.commercialsearch.com/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commercialsearch.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.commercialsearch.com/news/_static/??-eJx9jUsOwjAMRC9E6gahig3iLG1ikFXno9gh6u0bPhIr2I1G781Ay4ai4+pRwImAJ1FYOLnVMC1lLhuIboxDoDh04ADdcCkqRoXM9U6xi6GZB2WjDedVYBZBfc/dygv1P1X1JmITRlUsn6s/rEshJ+lkz6Gyksm1PJuveg0XOx3H83Qard0BZANTpQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%7CMuli%3A400%2C700%2C600%7CRubik%3A400%2C500&#038;display=swap&#038;ver=10.4' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.commercialsearch.com/news/_static/??-eJx9j10OgjAQhC9kWeRB9MF4A69A1nb50bY07BLC7S0iMQb0oU1mO/NtB4agdOuFvECwfdV4BsGbpdARM+h4DJXYW0lc45Ood7AVMXHkQsvUATKTMJTRMt8KB+LW0ZdYoaQmRwxXGjhgoE7purERGwhYRrsObO22VKEeP5DlM1MPMcX8XDj8X4UFvcHOqID68RO2uIrJtc10vVqwd5LJp05J/gK89RS5uPP+kKVpeszy7Ak4bJZ+' type='text/css' media='all' />
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.commercialsearch.com/news/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSqy4uT8vJLUvBL9kozUXKAWv9Ty4oLEgtQi3eSMzJwU3eSCVH1k81LyS5NyUp1zMpOzgSbY59oamhkZWJobW1qaZgEAMQM68Q=='></script>
<link rel="https://api.w.org/" href="https://www.commercialsearch.com/news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commercialsearch.com/news/wp-json/wp/v2/posts/1004080170" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commercialsearch.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commercialsearch.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.commercialsearch.com/news/?p=1004080170' />
<link rel="alternate" type="application/json+oembed" href="https://www.commercialsearch.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commercialsearch.com%2Fnews%2Fsilverman-buys-third-nj-office-rebrands-trio-as-corporate-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commercialsearch.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commercialsearch.com%2Fnews%2Fsilverman-buys-third-nj-office-rebrands-trio-as-corporate-campus%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@import url("https://fonts.googleapis.com/css?family=Merriweather+Sans");
main {
  height: 50vh;
  width: 50vw;
  background: #fff;
  display: flex;
  flex-direction: column;
  justify-content: center;
  align-items: center;
  font-family: "Merriweather Sans", sans-serif;
}
main #errorText {
  font-size: 22px;
  margin: 14px 0;
}
main #errorLink {
  font-size: 20px;
  padding: 12px;
  border: 1px solid;
  color: #000;
  background-color: transparent;
  text-decoration: none;
  transition: all 0.5s ease-in-out;
}
main #errorLink:hover, main #errorLink:active {
  color: #fff;
  background: #000;
}
main #g6219 {
  transform-origin: 85px 4px;
  -webkit-animation: an1 12s 0.5s infinite ease-out;
          animation: an1 12s 0.5s infinite ease-out;
}

@-webkit-keyframes an1 {
  0% {
    transform: rotate(0);
  }
  5% {
    transform: rotate(3deg);
  }
  15% {
    transform: rotate(-2.5deg);
  }
  25% {
    transform: rotate(2deg);
  }
  35% {
    transform: rotate(-1.5deg);
  }
  45% {
    transform: rotate(1deg);
  }
  55% {
    transform: rotate(-1.5deg);
  }
  65% {
    transform: rotate(2deg);
  }
  75% {
    transform: rotate(-2deg);
  }
  85% {
    transform: rotate(2.5deg);
  }
  95% {
    transform: rotate(-3deg);
  }
  100% {
    transform: rotate(0);
  }
}

@keyframes an1 {
  0% {
    transform: rotate(0);
  }
  5% {
    transform: rotate(3deg);
  }
  15% {
    transform: rotate(-2.5deg);
  }
  25% {
    transform: rotate(2deg);
  }
  35% {
    transform: rotate(-1.5deg);
  }
  45% {
    transform: rotate(1deg);
  }
  55% {
    transform: rotate(-1.5deg);
  }
  65% {
    transform: rotate(2deg);
  }
  75% {
    transform: rotate(-2deg);
  }
  85% {
    transform: rotate(2.5deg);
  }
  95% {
    transform: rotate(-3deg);
  }
  100% {
    transform: rotate(0);
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4071745/ATRE-CPE-LG-Rectangle', [970, 250], 'div-gpt-ad-1619809472264-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJV58PC');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12863191-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-12863191-1');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4f12bb0859","wpRestUrl":"https:\/\/www.commercialsearch.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.commercialsearch.com\/news\/wp-admin\/","wpRestNonce":"4f12bb0859","wpRestUrl":"https:\/\/www.commercialsearch.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.commercialsearch.com\/news\/wp-admin\/","wpRestNonce":"4f12bb0859","wpRestUrl":"https:\/\/www.commercialsearch.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":1004080170};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
ul.sf-menu > .menu-item > a {
        text-transform:capitalize;
	
    }ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        text-transform:capitalize;
	
    }
ul.sf-menu > .menu-item > a {
        text-transform:capitalize;
	
    }ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        text-transform:capitalize;
	
    }
</style>


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-1004080170 single-format-standard td-standard-pack silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus global-block-template-1 tdb_template_1004504370 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MJV58PC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1004504298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-1004504298"><a href="https://www.commercialsearch.com/news/latest/">News</a></li>
<li id="menu-item-1004504299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1004504299"><a href="https://www.commercialsearch.com/news/office/">Office</a></li>
<li id="menu-item-1004505040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004505040"><a href="https://www.commercialsearch.com/news/industrial/">Industrial</a></li>
<li id="menu-item-1004505041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1004505041"><a href="#">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1004505199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004505199"><a href="https://www.commercialsearch.com/news/austin/">Austin</a></li>
	<li id="menu-item-1004505200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004505200"><a href="https://www.commercialsearch.com/news/dallas/">Dallas</a></li>
	<li id="menu-item-1004505201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004505201"><a href="https://www.commercialsearch.com/news/los-angeles/">Los Angeles</a></li>
	<li id="menu-item-1004517878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004517878"><a href="https://www.commercialsearch.com/news/miami/">Miami</a></li>
	<li id="menu-item-1004518606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004518606"><a href="https://www.commercialsearch.com/news/new-york/">New York</a></li>
	<li id="menu-item-1004505202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004505202"><a href="https://www.commercialsearch.com/news/phoenix/">Phoenix</a></li>
	<li id="menu-item-1004518605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004518605"><a href="https://www.commercialsearch.com/news/san-francisco/">San Francisco</a></li>
</ul>
</li>
<li id="menu-item-1004505207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004505207"><a href="https://www.commercialsearch.com/news/research-center/">Research</a></li>
<li id="menu-item-1004505208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004505208"><a href="https://www.commercialsearch.com/news/trends/">Trends</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.commercialsearch.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_13" class="tdc-zone"><div class="tdc_zone tdi_14  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_14{
                    min-height: 0;
                }.tdi_14 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_13_rand_style td-element-style" ></div><div id="tdi_15" class="tdc-row"><div class="vc_row tdi_16  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_16,
                .tdi_16 .tdc-columns{
                    min-height: 0;
                }.tdi_16,
				.tdi_16 .tdc-columns{
				    display: block;
				}.tdi_16 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_16.tdc-row-content-vert-center,
                    .tdi_16.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_16.tdc-row-content-vert-bottom,
                    .tdi_16.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_16.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_16.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_16{
margin-top:20px !important;
margin-bottom:10px !important;
}

.tdi_16 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: middle;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_20 ">
<style scoped>

/* inline tdc_css att */

.tdi_20{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="adslot" style="text-align:center" id="div-gpt-ad-1440078351714-0" data-sizes="[728,90]" data-dfp="ATRE-CPE-LeaderBoard" data-google-query-id="CIztwP3FyPACFVOIOAoduYYFwQ"></div></div></div></div></div></div></div><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}#tdi_21{
				    max-width: 100% !important;
				}@media (min-width: 767px) {
                    .tdi_22.tdc-row-content-vert-center,
                    .tdi_22.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22.tdc-row-content-vert-bottom,
                    .tdi_22.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_24{
				    width: 0px !important;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_26  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: middle;
                
				    flex-grow: 1;
				}.tdi_26 > .wpb_wrapper,
				.tdi_26 > .wpb_wrapper > .tdc-elements{
                    min-height: 20px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_26{
				    width: 100% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_27 .tdb-logo-a,
                .tdi_27 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_27 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_27 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_27 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_27 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_27 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_27 .tdb-logo-text-title{
                    display: block;
                }.tdi_27 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_27 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.commercialsearch.com/news/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/01/CPE-Logo-Transparent.png" alt="Logo"  title=""  width="696" height="111" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_29{
				    width: 0px !important;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_30 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30"     >
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_30{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_31,
				.tdi_31:before{
					border-radius: 5px;
				}.tdi_31{
					font-family:Muli !important;font-size:13px !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.commercialsearch.com/news/subscriptions/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_31" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div></div><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: middle;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37,
				.tdi_37 .tdc-inner-columns{
                    min-height: auto;
                
				    display: block;
				}.tdi_37{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_37 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_40 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40"     >
<style>
.tdi_41 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_41{
					font-family:Muli !important;font-size:18px !important;font-weight:700 !important;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.commercialsearch.com/news/tag/coronavirus/" class="tds-button5 tdm-btn tdm-btn-md tdi_41" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-dot-circle-o"></i><span class="tdm-btn-text">Covid-19</span></a></div></div></div></div></div><div class="vc_column_inner tdi_43  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 .vc_column-inner > .wpb_wrapper,
				.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_43{
				    width: 100% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_44 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_44 .tdb-menu > li > a:after,
				.tdi_44 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #17a09a;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_44 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004504298"><a href="https://www.commercialsearch.com/news/latest/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004504299"><a href="https://www.commercialsearch.com/news/office/"><div class="tdb-menu-item-text">Office</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505040"><a href="https://www.commercialsearch.com/news/industrial/"><div class="tdb-menu-item-text">Industrial</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505041 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Markets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004505199"><a href="https://www.commercialsearch.com/news/austin/"><div class="tdb-menu-item-text">Austin</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004505200"><a href="https://www.commercialsearch.com/news/dallas/"><div class="tdb-menu-item-text">Dallas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004505201"><a href="https://www.commercialsearch.com/news/los-angeles/"><div class="tdb-menu-item-text">Los Angeles</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004517878"><a href="https://www.commercialsearch.com/news/miami/"><div class="tdb-menu-item-text">Miami</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004518606"><a href="https://www.commercialsearch.com/news/new-york/"><div class="tdb-menu-item-text">New York</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004505202"><a href="https://www.commercialsearch.com/news/phoenix/"><div class="tdb-menu-item-text">Phoenix</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1004518605"><a href="https://www.commercialsearch.com/news/san-francisco/"><div class="tdb-menu-item-text">San Francisco</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505207"><a href="https://www.commercialsearch.com/news/research-center/"><div class="tdb-menu-item-text">Research</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505208"><a href="https://www.commercialsearch.com/news/trends/"><div class="tdb-menu-item-text">Trends</div></a></li>
</ul></div></div></div></div></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: middle;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 40px;
                
				    display: block;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>

/* inline tdc_css att */

.tdi_49{
width:auto !important;
}

</style>
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.td-theme-wrap .tdi_49{
					text-align: right;
				}.tdi_49 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_49 .tdb-search-form-border{
					border-width: 0px;
				}.tdi_49 .tdb-search-form-btn i{
                    font-size: 16px;
                
                    color: #000000;
                }.tdi_49 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_49 .tdb-search-form-btn{
                    margin: 0px;
                
					background-color: #ffffff;
				
				    line-height:25px !important;
				}.tdi_49 .tdb-search-msg{
					margin-top: 0px;
				}.tdi_49 .tdb-search-form-btn svg,
                .tdi_49 .tdb-search-form-btn svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.commercialsearch.com/news/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="1004080170" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-1004504370"
                    class="post-1004504370 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_56" class="tdc-zone"><div class="tdc_zone tdi_57  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_57{
                    min-height: 0;
                }
</style><div id="tdi_58" class="tdc-row"><div class="vc_row tdi_59 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_59 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_59{
margin-top:50px !important;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_61{
				    width: calc(100% - 300px) !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_62 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62" >
<style>

/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
margin-bottom:6px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_62 .tdb-title-text{
					color: #000000;
				
					font-family:Muli !important;font-size:46px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_62 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_62 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_62{
					text-align: left;
				}.tdi_62 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62 .tdb-title-text{
					font-family:Muli !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62 .tdb-title-text{
					font-family:Muli !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Silverman Buys Third NJ Office, Rebrands Trio as Corporate Campus</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_64  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_64,
				.tdi_64 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_64 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_66  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 .vc_column-inner > .wpb_wrapper,
				.tdi_66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_66{
				    width: 25% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_67" >
<style>

/* inline tdc_css att */

.tdi_67{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_67{
                    display: inline-block;
                }.tdi_67 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_67 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_67 .tdb-author-name{
					color: #1b2023;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_67 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_67 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.commercialsearch.com/news/author/scottbaltic/">Scott Baltic</a></div></div></div></div></div></div><div class="vc_column_inner tdi_69  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 .vc_column-inner > .wpb_wrapper,
				.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_69{
				    width: 25% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_70{
                    display: inline-block;
                
					color: #1b2023;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_70 svg{
                    width: 14px;
                }.tdi_70 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_70 svg,
				.tdi_70 svg *{
					fill: #1b2023;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2013-07-15T06:16:57-08:00">July 15, 2013</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_72  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 .vc_column-inner > .wpb_wrapper,
				.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_72 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72 .vc_column-inner > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_72{
				    width: 50% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_73 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_73 .td-social-network .td-social-but-icon i{
					color: #17a09a;
				}.tdi_73 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_73 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_73 .td-ps-bg .td-social-network div,
				.tdi_73 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_73 .td-ps-dark-bg .td-social-network div{
					background-color: #17a09a;
				}.tdi_73 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #17a09a;
				}.tdi_73 .td-ps-border-colored .td-social-but-text{
				    border-color: #17a09a;
				}
</style><div id="tdi_73" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.commercialsearch.com%2Fnews%2Fsilverman-buys-third-nj-office-rebrands-trio-as-corporate-campus%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Silverman+Buys+Third+NJ+Office%2C+Rebrands+Trio+as+Corporate+Campus&url=https%3A%2F%2Fwww.commercialsearch.com%2Fnews%2Fsilverman-buys-third-nj-office-rebrands-trio-as-corporate-campus%2F&via=Commercial+Property+Executive" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/&title=Silverman+Buys+Third+NJ+Office%2C+Rebrands+Trio+as+Corporate+Campus" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
</style></div><div class="td_block_wrap tdb_single_content tdi_76 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_76" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p><i>By Scott Baltic, Contributing Editor</i></p>
<p><a href="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg"><img loading="lazy" class="alignleft size-medium wp-image-1004080175" alt="Silverman Group" src="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg" width="300" height="198" srcset="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg 1022w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=300,199 300w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=768,509 768w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=150,99 150w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=696,461 696w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=634,420 634w, https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg?resize=741,486 741w" sizes="(max-width: 300px) 100vw, 300px" /></a>Call it the opportunistic office park. Having just purchased the 133,000-square-foot office building at 106 Allen Road in Basking Ridge, N.J., The Silverman Group, of Short Hills, N.J., will now rebrand that building, and two adjacent ones it bought in the last few years, into The Offices at Liberty Corner, a 525,000-square-foot Class A corporate campus.</p>
<p>The seller of 106 Allen was Mack-Cali Realty Corp., Edison, N.J., and the closing was on July 10, Bill Brown, senior director at C&amp;W, told <i>Commercial Property Executive</i>. The transaction’s terms were not disclosed.</p>
<p>Cushman &amp; Wakefield, which already had been serving as exclusive leasing agent for Silverman’s adjacent 150 and 110 Allen Road, will now handle the entire campus, which is sited at Exit 33 of I-78.</p>
<p>106 Allen is nearly half empty, having 61,000 square feet of vacant space, ranging from 2,000 square feet up to a full floor of 40,000 square feet.</p>
<p>Mack-Cali and SJP Properties, of Parsippany, N.J., were the developers of 106 Allen, which was completed in 2000, a Silverman spokesperson told <i>Commercial Property Executive</i>.</p>
<p>Silverman purchased the adjacent, 190,000-square-foot office at 150 Allen Road in 2010 and later brought that building to full occupancy. In 2011, it bought the 202,000-square-foot 110 Allen Road and was subsequently able to drive vacancy there down to 11,000 square feet. The seller in each case was TA Associates Realty, Boston, according to the Silverman spokesperson.</p>
<p>&nbsp;</p>
<p>There was no grand plan to assemble the three properties into a corporate campus with shared amenities, the Silverman spokesperson said. Rather, the buyer jumped on separate opportunities to buy the three buildings and eventually market them together.</p>
<p>“Strategically, we saw the acquisition of 106 Allen as a way to incorporate an office campus feel with shared amenities amongst all three buildings,” Silverman president Blake Silverman said in a press release.</p>
<p>Each of the buildings will offer a new coffee/food kiosk, renovated common areas and other building improvements. 150 Allen Road already has a fitness center and conference space, and a fitness center is planned for 110 Allen Road. New signage will provide the properties with a common identity.</p>
<p>Current tenants at The Offices at Liberty Corner include Ace Insurance, Oracle, Matheson Tri-Gas, Regeneron Pharmaceuticals, Ipsen Biopharmaceuticals, Cornerstone Relocation Group, Wells Fargo, Mylan Specialty L.P. and Fireman’s Fund.</p>
<p>If Silverman and Cushman &amp; Wakefield can lease up 106 Allen half as well as they have the other two buildings, they’ll be bucking the trend. Figures obtained from Marcus &amp; Millichap indicate that the average office vacancy in northern New Jersey will hit 20 percent this year.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_79{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap td_block_7 tdi_80 td-pb-border-top td_block_template_2 td-column-2 td_block_padding"  data-td-block-uid="tdi_80" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.tdi_80 .td-block-title a,
				.tdi_80 .td-block-title span{
					font-family:Muli !important;font-size:28px !important;font-weight:700 !important;
				}.tdi_80 .td_module_6 .entry-title{
					font-family:Muli !important;font-size:16px !important;font-weight:600 !important;
				}.tdi_80 .td_module_6 .td-module-meta-info,
				.tdi_80 .td_module_6 .td-module-comments a{
					font-size:13px !important;
				}
</style><script>var block_tdi_80 = new tdBlock();
block_tdi_80.id = "tdi_80";
block_tdi_80.atts = '{"limit":"6","custom_title":"You May Also Like","block_template_id":"td_block_template_2","f_header_font_weight":"700","m6f_title_font_weight":"600","f_header_font_size":"28px","f_header_font_family":"406","m6f_title_font_family":"406","m6f_title_font_size":"16px","m6f_meta_font_size":"13px","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"tdi_80","tdc_css_class":"tdi_80","tdc_css_class_style":"tdi_80_rand_style"}';
block_tdi_80.td_column_number = "2";
block_tdi_80.block_type = "td_block_7";
block_tdi_80.post_count = "6";
block_tdi_80.found_posts = "42271";
block_tdi_80.header_color = "";
block_tdi_80.ajax_pagination_infinite_stop = "";
block_tdi_80.max_num_pages = "7046";
tdBlocksArray.push(block_tdi_80);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">You May Also Like</span></h4></div><div id=tdi_80 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/transwestern-jv-unveils-plans-for-dallas-area-office-project/" rel="bookmark" class="td-image-wrap " title="Transwestern JV Unveils Plans for Dallas-Area Office Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Transwestern JV Unveils Plans for Dallas-Area Office Project" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/Rendering-of-The-Exchange-at-CityLine.-Image-courtesy-of-Transwestern-Devleopment-Co..jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/transwestern-jv-unveils-plans-for-dallas-area-office-project/" rel="bookmark" title="Transwestern JV Unveils Plans for Dallas-Area Office Project">Transwestern JV Unveils Plans for Dallas-Area Office Project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T11:03:04-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/harwood-lands-equity-partner-for-dallas-office-project/" rel="bookmark" class="td-image-wrap " title="Harwood Lands Equity Partner for Dallas Office Project" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Harwood Lands Equity Partner for Dallas Office Project" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/Harwood-No.-14-Dallas-rooftop-terrace-and-garden-resized.jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/harwood-lands-equity-partner-for-dallas-office-project/" rel="bookmark" title="Harwood Lands Equity Partner for Dallas Office Project">Harwood Lands Equity Partner for Dallas Office Project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T09:52:35-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/outlook-brightens-for-cre-capital-markets/" rel="bookmark" class="td-image-wrap " title="Outlook Brightens for CRE Capital Markets" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Outlook Brightens for CRE Capital Markets" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/Bright-outlook.jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/outlook-brightens-for-cre-capital-markets/" rel="bookmark" title="Outlook Brightens for CRE Capital Markets">Outlook Brightens for CRE Capital Markets</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T05:34:22-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/clarion-partners-inks-472-ksf-northeast-dallas-lease/" rel="bookmark" class="td-image-wrap " title="Clarion Partners Inks 472 KSF Northeast Dallas Lease" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Clarion Partners Inks 472 KSF Northeast Dallas Lease" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/MillerRd.GrdInd.LR_.NE-Corner.1_27.2006.07.21-scaled-1-e1621593496335.jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/clarion-partners-inks-472-ksf-northeast-dallas-lease/" rel="bookmark" title="Clarion Partners Inks 472 KSF Northeast Dallas Lease">Clarion Partners Inks 472 KSF Northeast Dallas Lease</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T04:43:23-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/ares-black-creek-to-form-29b-giant/" rel="bookmark" class="td-image-wrap " title="Ares, Black Creek to Form $29B Giant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ares, Black Creek to Form $29B Giant" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/Deal.-Image-by-Scott-Graham-via-Unsplash-300x225-1.jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/ares-black-creek-to-form-29b-giant/" rel="bookmark" title="Ares, Black Creek to Form $29B Giant">Ares, Black Creek to Form $29B Giant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T04:13:56-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.commercialsearch.com/news/hines-global-picks-up-dc-office-building/" rel="bookmark" class="td-image-wrap " title="Hines Global Picks Up DC Office Building" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Hines Global Picks Up DC Office Building" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/05/1015-Half_Street-resized.jpg?w=100&h=70&crop=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/hines-global-picks-up-dc-office-building/" rel="bookmark" title="Hines Global Picks Up DC Office Building">Hines Global Picks Up DC Office Building</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T01:44:36-08:00" >May 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_82{
				    width: 300px !important;
				}
/* inline tdc_css att */

.tdi_82{
margin-top:50px !important;
margin-bottom:20px !important;
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_83 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83.td-a-rec{
					text-align: center;
				}.tdi_83 .td-element-style{
					z-index: -1;
				}
</style><div class="adslot" id="div-gpt-ad-1440078403934-0" data-sizes="[300,250]" data-dfp="ATRE-CPE-MR-Top"></div></div><div class="td_block_wrap td_flex_block_1 tdi_84 td-pb-border-top td_block_template_12 td_flex_block"  data-td-block-uid="tdi_84" >
<style>
.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_84{
margin-top:50px !important;
margin-bottom:20px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Most Read</span></h4></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/transwestern-jv-unveils-plans-for-dallas-area-office-project/" rel="bookmark" title="Transwestern JV Unveils Plans for Dallas-Area Office Project">Transwestern JV Unveils Plans for Dallas-Area Office Project</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://www.commercialsearch.com/news/dallas/" class="td-post-category">Dallas</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T11:03:04-08:00" >May 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/harwood-lands-equity-partner-for-dallas-office-project/" rel="bookmark" title="Harwood Lands Equity Partner for Dallas Office Project">Harwood Lands Equity Partner for Dallas Office Project</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://www.commercialsearch.com/news/dallas/" class="td-post-category">Dallas</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T09:52:35-08:00" >May 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/outlook-brightens-for-cre-capital-markets/" rel="bookmark" title="Outlook Brightens for CRE Capital Markets">Outlook Brightens for CRE Capital Markets</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://www.commercialsearch.com/news/investment/" class="td-post-category">Investment</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T05:34:22-08:00" >May 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.commercialsearch.com/news/clarion-partners-inks-472-ksf-northeast-dallas-lease/" rel="bookmark" title="Clarion Partners Inks 472 KSF Northeast Dallas Lease">Clarion Partners Inks 472 KSF Northeast Dallas Lease</a></h3>
                    
                                            <div class="td-editor-date">
                            <a href="https://www.commercialsearch.com/news/dallas/" class="td-post-category">Dallas</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T04:43:23-08:00" >May 21, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_categories_tags tdi_85 td-pb-border-top regions-column td_block_template_12"  data-td-block-uid="tdi_85" >
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdi_85 .td-ct-item{
					display: block;
				
					padding: 0px;
				}.tdi_85 .td-ct-item-sep svg{
					width: 14px;
				}.tdi_85 .td-ct-item:hover .td-ct-item-name{
					color: #008d7f;
				}.tdi_85 .td-block-title a,
				.tdi_85 .td-block-title span{
					font-family:Muli !important;font-weight:700 !important;
				}.tdi_85 .td-ct-item-name{
					font-family:Muli !important;font-size:20px !important;font-weight:600 !important;
				}.tdi_85 .td-ct-item-no{
					font-family:Muli !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Regions</span></h4></div><div class="td-ct-wrap"><a href="https://www.commercialsearch.com/news/international/" class="td-ct-item"><span class="td-ct-item-name">International</span></a><a href="https://www.commercialsearch.com/news/midatlantic/" class="td-ct-item"><span class="td-ct-item-name">Mid-Atlantic</span></a><a href="https://www.commercialsearch.com/news/midwest/" class="td-ct-item"><span class="td-ct-item-name">Midwest</span></a><a href="https://www.commercialsearch.com/news/national/" class="td-ct-item"><span class="td-ct-item-name">National</span></a><a href="https://www.commercialsearch.com/news/northeast/" class="td-ct-item"><span class="td-ct-item-name">Northeast</span></a><a href="https://www.commercialsearch.com/news/south/" class="td-ct-item"><span class="td-ct-item-name">South</span></a><a href="https://www.commercialsearch.com/news/west/" class="td-ct-item"><span class="td-ct-item-name">West</span></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Baltic"></span><meta itemprop="datePublished" content="2013-07-15T06:16:57-08:00"><meta itemprop="dateModified" content="2013-07-15T06:17:18-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.commercialsearch.com/news/silverman-buys-third-nj-office-rebrands-trio-as-corporate-campus/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/01/CPE-Logo-Transparent.png"></span><meta itemprop="name" content="Commercial Property Executive"></span><meta itemprop="headline" content="Silverman Buys Third NJ Office, Rebrands Trio as Corporate Campus "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2013/07/Silverman-Group.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="461"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_86" class="tdc-zone"><div class="tdc_zone tdi_87  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_87{
                    min-height: 0;
                }
</style><div id="tdi_88" class="tdc-row"><div class="vc_row tdi_89  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_93  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93,
				.tdi_93 .tdc-inner-columns{
				    display: block;
				}.tdi_93 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 .vc_column-inner > .wpb_wrapper,
				.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_96 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_96"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_96{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_96{
                    max-width: 100%;
                }.tdi_96 .td_block_inner{
                    text-align: center;
                }.tdi_96 .tdb-menu > li{
                    margin-right: 20px;
                }.tdi_96 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_96 .tdb-menu-items-dropdown{
                    margin-left: 20px;
                }.tdi_96 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_96 .tdb-menu > li .tdb-menu-sep,
                .tdi_96 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_96 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_96 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_96 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_96 .tdb-menu > li > a,
                .tdi_96 .td-subcat-more,
                .tdi_96 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Muli !important;font-size:16px !important;text-transform:capitalize !important;
                }.tdi_96 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_96 .tdb-menu .tdb-normal-menu ul,
                .tdi_96 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_96 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_96 .tdb-menu > li > a:after,
				.tdi_96 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #15a09b;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_96 class="td_block_inner td-fix-index"><ul id="menu-above-footer-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-1004505319" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505319"><a href="https://www.commercialsearch.com/news/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-1004505320" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505320"><a href="https://www.commercialsearch.com/news/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-1004505334" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505334"><a href="https://www.commercialsearch.com/news/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li id="menu-item-1004505335" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505335"><a href="https://www.commercialsearch.com/news/editorial-guidelines/"><div class="tdb-menu-item-text">Editorial Guidelines</div></a></li>
<li id="menu-item-1004505336" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505336"><a href="https://www.commercialsearch.com/news/archive/"><div class="tdb-menu-item-text">Archive</div></a></li>
<li id="menu-item-1004505337" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505337"><a href="https://www.commercialsearch.com/news/tags/"><div class="tdb-menu-item-text">Tags</div></a></li>
<li id="menu-item-1004505338" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1004505338"><a href="https://www.commercialsearch.com/news/authors/"><div class="tdb-menu-item-text">Authors</div></a></li>
</ul></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_100 "  style="height: 32px"></div><div class="vc_row_inner tdi_102  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_102{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_102,
				.tdi_102 .tdc-inner-columns{
				    display: block;
				}.tdi_102 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_105 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105"     >
<style>
body .tdi_106{
					background-color: #17a09a;
				}.tdi_106 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_106{
					font-family:Muli !important;font-size:16px !important;font-weight:600 !important;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.commercialsearch.com/news/subscriptions/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_106" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope"></i><span class="tdm-btn-text">SUBSCRIBE TO CPE</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_108 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_108 .tdm-social-item i.td-icon-twitter,
				.tdi_108 .tdm-social-item i.td-icon-linkedin,
				.tdi_108 .tdm-social-item i.td-icon-pinterest,
				.tdi_108 .tdm-social-item i.td-icon-blogger,
				.tdi_108 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_108 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_108 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_108 .tdm-social-item i,
				.tds-team-member2 .tdi_108.tds-social1 .tdm-social-item i{
					color: #17a09a;
				}.tdi_108 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_108"><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/commercial-property-executive"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/commercial-property-executive" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/CPExecutive"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/CPExecutive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cpexecutive"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cpexecutive" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cpexecutive/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cpexecutive/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/CommercialPropExec"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/CommercialPropExec" class="tdm-social-text" >Youtube</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/192KwbDpOsZbF3dBXfaDkS?si=Me-Whjn0TSSXo-jvLRYaJQ"  title="Spotify" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/192KwbDpOsZbF3dBXfaDkS?si=Me-Whjn0TSSXo-jvLRYaJQ" class="tdm-social-text" >Spotify</a></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_110 "  style="height: 32px"></div></div></div></div></div></div></div></div></div><div id="tdi_111" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_112  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_112,
                .tdi_112 .tdc-columns{
                    min-height: 0;
                }.tdi_112,
				.tdi_112 .tdc-columns{
				    display: block;
				}.tdi_112 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_112{
padding-top:125px !important;
position:relative;
}

.tdi_112 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_111_rand_style td-element-style" ><style>
.tdi_111_rand_style{
background-color:#242a2e !important;
}
 </style></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_115 td-animation-stack tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_115{
                    width: auto;
                }.tdi_115 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.commercialsearch.com/news/wp-content/uploads/sites/46/2021/03/CPE-Logo-Dark-Bk-07.jpeg"  title="CPE-Logo-Dark-Bk-07" width="696" height="112"></div></div></div></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_118 td-pb-border-top td_block_template_2 widget"  data-td-block-uid="tdi_118" >
<style>
.td-theme-wrap .tdi_118 .td-block-title > *,
            .td-theme-wrap .tdi_118 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_118 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_118 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_118 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_118 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_118 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_118 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_118 .td_quote_on_blocks,
            .td-theme-wrap .tdi_118 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_118 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_118 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_118 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_118 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_118 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_118 .td-read-more a,
            .td-theme-wrap .tdi_118 .td-weather-information:before,
            .td-theme-wrap .tdi_118 .td-weather-week:before,
            .td-theme-wrap .tdi_118 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_118 .td-post-category,
            .td-theme-wrap .tdi_118 .td-post-category:hover {
                background-color: #ffffff;
            }
</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_118 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_118 a{
					color: #ffffff;
				}.tdi_118 a:hover{
					color: #ffffff;
				}.tdi_118 .td-block-title a,
				.tdi_118 .td-block-title span{
					font-family:Muli !important;font-size:24px !important;font-weight:700 !important;
				}.tdi_118 li{
					font-family:Muli !important;font-size:14px !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Resources</span></h4></div><div id=tdi_118 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1004518557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004518557"><a href="https://resources.yardi.com/legal/commercialsearch/commercialsearch-terms-of-service/">Terms of Service</a></li>
<li id="menu-item-1004518558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004518558"><a href="https://resources.yardi.com/legal/commercialsearch/commercialsearch-privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-1004518559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004518559"><a href="https://resources.yardi.com/legal/commercialsearch/commercialsearch-privacy-statement/#CCPA">Your CA Privacy Rights</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60aa43d77913d
    -->

    <script type='text/javascript' src='https://www.commercialsearch.com/news/_static/??-eJydkN0KwjAMhV/ILpvK8EZ8A19hdG02O/tHk27s7S0DYQgieBNIcvKdJLBEoYJn9AzR5tF4AuUWMZsoeEH5JJBEyAQTwZA2pa6c8dVEByjDxiubNW797DUmUiHhXvGJZy2UDVkLa/ok07ozmKiLgZg6mTnYIPUvTnBFjwksjlKtcMeFooylUGAsR23mjh/o8NvGBeAKUySMdv1/6cFYLDGkbnvRN7eSouvxfdXNXZv2WF/ac92cphd6bpNx'></script>

<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_44';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_44');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_96';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_96');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'188242833',post:'1004080170',tz:'-8',srv:'www.commercialsearch.com'} ]);
	_stq.push([ 'clickTrackerInit', '188242833', '1004080170' ]);
</script>

</body>
</html>